ใช้ elastix 2.x อยู่ ไม่สามารถ yum เพื่อลงโปรแกรมได้ ทำยังดี

Elastix IP Pbx

Moderator: jubjang

ใช้ elastix 2.x อยู่ ไม่สามารถ yum เพื่อลงโปรแกรมได้ ทำยังดี

โพสต์โดย sitt01 » 21 ต.ค. 2019 15:38

มันขึ้น error ว่า
โค้ด: เลือกทั้งหมด
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
Could not retrieve mirrorlist http://mirror.elastix.org/?release=2&ar ... &repo=base error was
[Errno 4] IOError


มีวิธีการแก้ไขหรือไม่ครับ
ข้อดีของการเป็นคนทำคอมพิวเตอร์ คือ ทำยังไงคอมพิวเตอร์ก็จะไม่เจ๊ง ถ้าไม่ไปยุ่งกับ Hardware อย่างมากก็แค่เสียเวลาลง โปรแกรมใหม่ แต่อย่างว่ายิ่งลงบ่อยเท่าไรก็ยิ่งขำนาญเท่านี้น
sitt01
Gold Member
 
โพสต์: 298
ลงทะเบียนเมื่อ: 17 ม.ค. 2011 14:19

Re: ใช้ elastix 2.x อยู่ ไม่สามารถ yum เพื่อลงโปรแกรมได้ ทำยังดี

โพสต์โดย nuiz » 22 ต.ค. 2019 11:51

ตอนนี้ทั้ง repo ของ Centos 5 และ Elastix ใช้งานไม่ได้แล้วครับ เป็นเพราะ server ที่ระบุในไฟล์ /etc/yum.repos.d/*.repo ต่างสูญหายไปหมดแล้วจากอินเตอร์เน็ต

ให้หาดาวน์โหลดไฟล์ *.rpm มาติดตั้งเองครับ ซึ่งอาจต้องโหลดไฟล์ *.rpm อื่นๆมาติดตั้งก่อนหากโปรแกรมนั้นต้องการ

วิธีการ search หาไฟล์ rpm ที่เราต้องการใน google ก็ไม่ยากครับ เช่น จะหาไฟล์ rpm ของ httpd ก็ค้นว่า "http rpm centos 5" เป็นต้น

พอได้ลิ้งค์ของไฟล์ *.rpm มาแล้ว ก็ติดตั้งในเครื่องเลย คำสั่ง rpm -ivh ตามด้วย url ที่ก๊อปมา
** หากมีปัญหากับอุปกรณ์ที่ซื้อมาเองหรือบริการที่ทำขึ้นมาเอง ให้โพสต์ถามในเว็บบอร์ดนี้นะครับ **
** งานเร่งด่วนติดต่อว่าจ้างที่เบอร์ 08-5161-9439 อีเมล์ iamaladin@gmail.com ไลน์ NuizVoip ครับ **
nuiz
Diamond Member
 
โพสต์: 5608
ลงทะเบียนเมื่อ: 24 มี.ค. 2010 09:33


ย้อนกลับไปยัง Elastix - Unified Communications Software

ผู้ใช้งานขณะนี้

่กำลังดูบอร์ดนี้: ไม่มีสมาชิกใหม่ และ บุคคลทั่วไป 1 ท่าน

cron