แพ็กเกจที่ควรติดตั้งเพิ่มเติมใน Elastix MT

Elastix Multi-Tenant for Service Provider
กฎการใช้บอร์ด
สำหรับโพสต์บทความและปัญหาเกี่ยวกับ Elastix MT

แพ็กเกจที่ควรติดตั้งเพิ่มเติมใน Elastix MT

โพสต์โดย nuiz » 10 ส.ค. 2015 23:22

แพ็กเกจที่ควรจะติดตั้งเพิ่มเติมใน Elastix MT ก็มีดังต่อไปนี้ครับ

1. G.729, G.723 Codecs
ใช้คอนเซ็ปต์และวิธีการติดตั้งเหมือนใน Elastix เวอร์ชั่นก่อนๆครับ

2. โปรแกรม ngrep และ wireshark
เอาไว้มอนิเตอร์ SIP messages ครับ
รันคำสั่งต่อไปนี้
โค้ด: เลือกทั้งหมด
yum -y install ngrep wireshark


3. โปรแกรม phpMyAdmin
เผื่อเอาไว้จัดการดาต้าเบส MySQL ครับ ในเครื่อง ElastixMT ติดตั้ง PHP 5.3.3 แต่ MySQL เป็นเวอร์ชั่น 5.1.73 จึงติดตั้ง phpMyAdmin เวอร์ชั่นสูงๆไม่ได้ครับ ได้เต็มที่ก็เวอร์ชั่น 4.0.10.12 ซึ่งรองรับ PHP 5.2+ และ MySQL 5+

4. ถ้านึกออกจะกลับมาอัพเดทครับ

บทความที่เกี่ยวข้อง
เทคนิคการแก้ปัญหาเมื่ออัพเดท Elastix MT ไม่ผ่าน
เมนูใน Elastix MT
เทคนิคการสร้าง Organization บน Elastix MT
เทคนิคการติดตั้ง Elastix 2.5
** หากมีปัญหากับอุปกรณ์หรือบริการที่ทำหรือซื้อมาเอง ให้โพสต์ถามในเว็บนะครับ ขอสงวนสิทธิ์การให้ความช่วยเหลือแบบส่วนตัวเฉพาะลูกค้าที่ซื้อสินค้าและบริการจากผมเท่านั้นครับ **
** ติดต่อว่าจ้างที่เบอร์ 08-5161-9439 อีเมล์ iamaladin@gmail.com ครับ **
nuiz
Diamond Member
 
โพสต์: 4746
ลงทะเบียนเมื่อ: 24 มี.ค. 2010 09:33

ย้อนกลับไปยัง Elastix MT - The Unified Communications Solution for Service Provider

ผู้ใช้งานขณะนี้

่กำลังดูบอร์ดนี้: ไม่มีสมาชิกใหม่ และ บุคคลทั่วไป 1 ท่าน